Unable to edit HTML document using composer

VERIFIED DUPLICATE of bug 395345

Status

SeaMonkey
Composer
--
minor
VERIFIED DUPLICATE of bug 395345
10 years ago
10 years ago

People

(Reporter: peter hodgetts, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008020302 SeaMonkey/2.0a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3pre) Gecko/2008020302 SeaMonkey/2.0a1pre

When opening an HTML document you're unable to edit the document. However, a second HTML document you can edit that one, but not the first one. if you open a different HTML document first and then the one you want to edit, you're then able to edit it!

Reproducible: Always

Steps to Reproduce:
1.open HTML file with composer
2.
3.
Actual Results:  
HTML page is open but is displayed as if it was being opened by a browser.

Expected Results:  
file opened and you're allowed to edit it.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395345
Status: RESOLVED → VERIFIED
Version: unspecified → Trunk
V.Duplicate
You need to log in before you can comment on or make changes to this bug.