Status

()

Firefox
General
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: Michael, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

In Offline mode not find the images in the respective folders.
This happens because the reference contains a bar but before that:
The Path is:
C:\Downloads\Misc\Mi mecanica popular\Cómo hacer vitrales\Cómo hacer vitrales_files\nota94-a.jpg
and Firefox reference thus:
/C:/Downloads/Misc/Mi%20mecanica%20popular/C%C3%B3mo%20hacer%20vitrales/C%F3mo%20hacer%20vitrales_files/nota94-d.jpg.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

9 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a1pre) Gecko/20091103 Minefield/3.7a1pre (.NET CLR 3.5.30729)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Updated

9 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.