Crash upon wake from sleep

RESOLVED INCOMPLETE

Status

Camino Graveyard
General
--
critical
RESOLVED INCOMPLETE
10 years ago
10 years ago

People

(Reporter: Steven Hollingsworth, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9b4pre) Gecko/2008020500 Camino/2.0a1pre (like Firefox/3.0b4pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9b4pre) Gecko/2008020500 Camino/2.0a1pre (like Firefox/3.0b4pre)

Camino crashed upon waking my MacBook Pro from sleep

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1. Open Camino.
2. Make the computer sleep.
3. Wake the computer.
Actual Results:  
Camino crashed.

Expected Results:  
Camino not to crash.
(Reporter)

Comment 1

10 years ago
Created attachment 301591 [details]
Crash Log

Log from Camino's crash.

Comment 2

10 years ago
That crash is in CoreFoundation code (aka the OS); I'm not sure there's anything Camino could do about it even if you were able to reproduce it ;)
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Reporter)

Updated

10 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

10 years ago
With no way of reproducing this, and none of our code on the stack, there's no way we can make progress here to even figure out if it's our bug or the OS's.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.