Using Firefox 2.0.0.11 to access Hotmail. Attach button does not stay "live" long enough to actually add a file attachment. Screen jumps (due to adverstising above, perhaps). Also unable to use Hotmail "move to" menu due to Firefox screen jumping.

RESOLVED WORKSFORME

Status

()

Core
General
--
major
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Robbie, Unassigned)

Tracking

1.8 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2008-06-15)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; InfoPath.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; IEMB3)
Build Identifier: 2.0.0.11

Using Firefox 2.0.0.11 to access Hotmail. "Attach" button does not stay "live" long enough to actually add a file attachment. It drops down the "file" option then takes it away in a split second. Unable to use this menu. 

Screen jumps (due to adverstising above, perhaps). Also unable to use Hotmail "move to" menu due to Firefox screen jumping, perhaps.?

Reproducible: Always

Steps to Reproduce:
1. logon to Hotmail
2. Create a new email message
3. Select "Attach..." to attach a file and watch it NOT WORK
Actual Results:  
Unable to use file attach feature
Unable to use file "move to" feature
ONLY HAVE THIS PROBLEM IN FIREFOX, NOT IN IE

Expected Results:  
Unable to use file attach feature
Unable to use file "move to" feature
ONLY HAVE THIS PROBLEM IN FIREFOX, NOT IN IE

Remain stable long enough to actually use the menus. This is not a problem in IE, only in Firefox.

Updated

10 years ago
Component: File Handling → General
Product: Firefox → Core
QA Contact: file.handling → general
Version: unspecified → 1.8 Branch

Comment 1

10 years ago
Please comment if you still see the problem using FF 3 release candidate.
http://www.mozilla.com/en-US/firefox/all-rc.html
Whiteboard: closeme 2008-06-15

Comment 2

10 years ago
Robbie, does the problem still occur in Firefox 3 ?
http://www.mozilla.com/firefox
(Reporter)

Comment 3

10 years ago
I no longer see this problem. It may have been an issue with the additional use of the Google toolbar and its placement on the sceeen.

Additional issues -- unable to use the ' key as it 's to type in email. This starts a Search feature that I would like to disable. Can this be done? Thank you,
Robbie

Comment 4

10 years ago
> Additional issues -- unable to use the ' key as it 's to type in email.

In Firefox 3.0.3 ?  If so, please file a new bug with clear steps to reproduce
the problem.  Thanks.

Resolving this bug since the originally reported problem does not occur.

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.