If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[500] can't open help forum

RESOLVED DUPLICATE of bug 416079

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 416079
10 years ago
5 years ago

People

(Reporter: richard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

I need some help on a Thunderbird mal-function.  I click on Help in thunderbird and Firefox opens with the help page.  I click on forums as my problem does not appear in faq.  I then get the following message:
   

500: Internal Server Error

/support/thunderbird/forums

We are sorry, the server experienced an internal error. This is usually caused by a problem with a script malfunctioning.

Please try again later. If this problem persists, please file a bug to let us know. (If you don't have an account, you will need to register with Bugzilla to file a bug.)

(end of quote).

In Firefox, script is enabled in Preferences>Content.



Reproducible: Always

Steps to Reproduce:
1.open Thunderbird and click on help.
2.on help page, click on forums.
3.
Actual Results:  
Result is exactly what is described in "Details" above.

Expected Results:  
I should have been directed to the Thunderbird forums.

Updated

10 years ago
Component: View Source → www.mozilla.org
Depends on: 416079
Product: Firefox → mozilla.org
QA Contact: view.source → www-mozilla-org
Summary: can't open help forum → [500] can't open help forum
Version: unspecified → other
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
No longer depends on: 416079
Resolution: --- → DUPLICATE
Duplicate of bug: 416079
(Assignee)

Updated

9 years ago
Product: mozilla.org → Websites
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.