Closed Bug 415981 Opened 14 years ago Closed 14 years ago

JS Error during Migration when i selected not to import data from other browsers

Categories

(Firefox :: Migration, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 413275

People

(Reporter: cbook, Unassigned)

Details

Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b4pre) Gecko/2008020621 Firefox/3.0b4pre

Steps to reproduce:

- New Profile (delete or rename your existing profile folders)
- Start Firefox
- Migration Wizard comes up
- Select "don't import anything"

JS Error:
* Call to xpconnect wrapped JSObject produced this error:  *
[Exception... "'[JavaScript Error: "sourceProfiles is null" {file: "chrome://browser/content/migration/migration.js" line: 177}]' when calling method: [nsIDOMEventListener::handleEvent]"  nsresult: "0x80570021 (NS_ERROR_XPC_JAVASCRIPT_ERROR_WITH_DETAILS)"  location: "<unknown>"  data: yes]
Flags: blocking-firefox3?
You already filed this :)
Status: NEW → RESOLVED
Closed: 14 years ago
Flags: blocking-firefox3?
Resolution: --- → DUPLICATE
Duplicate of bug: 413275
You need to log in before you can comment on or make changes to this bug.