KB article: No sound in Firefox

VERIFIED FIXED

Status

support.mozilla.org
Knowledge Base Articles
VERIFIED FIXED
11 years ago
11 years ago

People

(Reporter: Jason Barnabe (np), Assigned: Jason Barnabe (np))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

most of those are xp?

Vista has issues with the per app volume control, I can dig up links later (you have to unmute Firefox then reboot/go into hibernate and back for it to save state), but unless xp had an update to implement it, something else must be up for the others.

Updated

11 years ago
Duplicate of this bug: 416922
(Assignee)

Comment 3

11 years ago
Lucy, feel like taking this?
(Assignee)

Comment 4

11 years ago
Ready for review http://support.mozilla.com/en-US/kb/No+sound+in+Firefox

Note there's a bit of overlap with http://support.mozilla.com/en-US/kb/Video+or+audio+does+not+play . I think that article's too broad in the solutions it provides. It also has pretty bad stats http://support.mozilla.com/tiki-poll_results.php?pollId=206
Assignee: nobody → jason_barnabe
(Assignee)

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED

Comment 5

11 years ago
Moved to KB at:
Sat 29 of Mar, 2008 15:20 

Any further discussion about the article should take place on the staging copy of the article <http://support.mozilla.com/kb/*No+sound+in+Firefox>.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.