"Save this password?" dialog has "Never Save" focused instead of "Don't Save" with FKA on (again!)

RESOLVED FIXED in Camino1.6

Status

Camino Graveyard
General
RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: Mark Mentovai, Assigned: Stuart Morgan)

Tracking

({fixed1.8.1.13})

1.8 Branch
Camino1.6
All
Mac OS X
fixed1.8.1.13
Bug Flags:
camino1.6b3 -

Details

Attachments

(1 attachment)

fix
803 bytes, patch
Mike Pinkerton (not reading bugmail)
: superreview+
Details | Diff | Splinter Review
(Reporter)

Description

10 years ago
407498 all over again.  413763?
Gah, we've got to stop regressing this ;)
Flags: camino1.6b3?
Keywords: regression
(Assignee)

Comment 2

10 years ago
-'ing for b3 since it would be a code-only fix, but we should fix the regression for 1.6 final.
Flags: camino1.6b3? → camino1.6b3-
Target Milestone: --- → Camino1.6
(Assignee)

Comment 3

10 years ago
Created attachment 304041 [details] [diff] [review]
fix

Take 3 ;)
Assignee: nobody → stuart.morgan
Status: NEW → ASSIGNED
Attachment #304041 - Flags: superreview?(mark)
(Assignee)

Updated

10 years ago
Attachment #304041 - Flags: superreview?(mark) → superreview?(mikepinkerton)
Comment on attachment 304041 [details] [diff] [review]
fix

sr=pink
Attachment #304041 - Flags: superreview?(mikepinkerton) → superreview+
(Assignee)

Comment 5

10 years ago
Landed on trunk and MOZILLA_1_8_BRANCH.

Let's hope it stays dead this time.
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Keywords: regression → fixed1.8.1.13
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.