Some images won't load from Foxmarks lightbox

VERIFIED WORKSFORME

Status

addons.mozilla.org Graveyard
Public Pages
--
major
VERIFIED WORKSFORME
10 years ago
2 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
Images 2-4 won't load from the lightbox at https://addons.mozilla.org/en-US/firefox/addon/2410

Comment 1

10 years ago
can't reproduce
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

10 years ago
Me neither; they re-uploaded them, or something.

Verified WFM.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.