Closed Bug 416125 Opened 15 years ago Closed 12 years ago

Suppress warnings/errors in CRT build for jemalloc

Categories

(Firefox Build System :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 468447

People

(Reporter: ted, Unassigned)

References

()

Details

See URL.  Most of them seem to be from it trying to build a .NET version of something, I'm not sure why we're even doing that.  These make tinderbox logs harder to read.
I think I fixed the worst bits of this in bug 468447.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 468447
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.