All users were logged out of Bugzilla on October 13th, 2018

Pref/acct setting for newsgroup name display not hooked up.

RESOLVED INVALID

Status

P3
normal
RESOLVED INVALID
19 years ago
11 years ago

People

(Reporter: laurel, Unassigned)

Tracking

Trunk
Future

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using 2000-06-05-08 commercial build

The pref located in the account settings server dialog to abbreviate newsgroup
name display does not appear to be hooked up.  A new newsgroup accout or profile
will default to display full names, but all newsgroup names display in
abbreviated form.

This does not appear to work for existing subscribed groups or newly subscribed
groups. It does not work for existing/migrated accounts or newly created ones.

1.  Go to mail window. Set up a news account, confirm.
2.  Check Edit|Mail/News Account Settings.  Select newsgroup account Server
panel. The pref to show newsgroup names is defaulted to show full names. OK or
cancel (we haven't really changed anything here). 
3.  Back at the 3-pane mail window, subscribe to a few newsgroups names which
span more than a basic top level name.  For instance, a group like
"rec.music.gdead" spans tree levels, but a group like "junk" doesn't -- note the
dot separators for levels.
4.  Note the folder pane newsgroup names are abbreviated.
5.  Exit and return -- no change in newsgroup name display.
(Reporter)

Comment 1

19 years ago
The only previous open bug I found relating to newsgroup display is bug #23633.
QA Contact: lchiang → laurel
(Reporter)

Updated

19 years ago
OS: Linux → All

Comment 2

19 years ago
reassigning to sspitzer.
Assignee: putterman → sspitzer
I'll investigate this bad boy.
Status: NEW → ASSIGNED
Target Milestone: --- → M17

Comment 4

19 years ago
moving to future milestone.  We currently have tooltips that display the full 
name.  We will need to remove the preference from the prefs panel.  Laurel, 
could you file another bug on this?
Target Milestone: M17 → Future
(Reporter)

Comment 5

19 years ago
Bug #45079 logged to remove the pref from the Account Settings dialog.
*** Bug 61795 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail
Status: ASSIGNED → NEW
There is no UI for that pref, don't think it ever made it even to mozilla1.0.

->INVALID
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.