Pages with multiple external javascript files fail to load

RESOLVED DUPLICATE of bug 162653

Status

()

--
major
RESOLVED DUPLICATE of bug 162653
11 years ago
11 years ago

People

(Reporter: alex.launi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2

Pages with codes such as the sample I provided below do not load. If one view source it is all there, but the browser does not render it. If one of the javascript files are removed, or made to inline, it loads fine. The content of the javascript files are irrelevant.
<html>
<head>
<script src="./file1.js" type="text/javascript" />
<script src="./file2.js" type="text/javascript" />
</head>
<body>
test
</body>
</html>


Reproducible: Always

Steps to Reproduce:
1.Copy paste provided HTML snippet into text document
2.create file1.js and file2.js, if you'd like through a BS javascript function into them
3. load page in Firefox3b2
Actual Results:  
The body of the page failed to render, but view source is accurate.

Expected Results:  
Rendered the page as HTML
(Reporter)

Comment 1

11 years ago
This is fixed if the <script> tag is closed with </script> instead of ../>.
So this bug report is a dud. Sorry.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID

Updated

11 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 162653
You need to log in before you can comment on or make changes to this bug.