UW IMAP: Cannot read messages from the message body of the UW IMAP mail Inbox

VERIFIED DUPLICATE of bug 40266

Status

MailNews Core
Networking: IMAP
P3
major
VERIFIED DUPLICATE of bug 40266
18 years ago
9 years ago

People

(Reporter: Karen Huang, Assigned: jefft)

Tracking

({imap-interop})

Trunk
x86
Linux
imap-interop

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Used Linux 06-05-08-M16 commercial build:

Cannot read messages from the message body of the UW IMAP mail Inbox.

1) Create new UW IMAP profile & Login to this mail account.
2) Tried to read messages from message body of the Inbox.
3) Actual Results: The status bar keep scrolling and displaying "Document 
Done".....cannot see the messages display on the message body of the Inbox

Expected results: Should display the existing messages in the 
message body of the Inbox successfully

Addtional Info: I tried to read messages at the first few times without 
problems, but after that, if I tried many times afterward, this problem will 
occur, no matter I use "Mail/" IMAP directory or not.....
(Reporter)

Updated

18 years ago
Keywords: interop, nsbeta2
QA Contact: lchiang → huang

Comment 1

18 years ago
I think, this is identical to bug 40266. See my comments there.

Even if I get infinite spins for msgs in the INBOX, I can often read msgs
inother folders.
(Reporter)

Comment 2

18 years ago
I thought that bug was describing crash.
I will update bug 40266 summary.
Marking as duplicate

*** This bug has been marked as a duplicate of 40266 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
Verified as duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.