Multiple-category listings layout needs better line-breaking scheme

VERIFIED WONTFIX

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED WONTFIX
10 years ago
2 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
Summary: Multiple-category layout needs better line-breaking scheme

Steps to Reproduce:

1. Load https://remora-reskin.stage.mozilla.com/en-US/firefox/addon/3006
2. Examine its categories-listing area, which renders as such:

Download Management | Photos, Music & Videos
| Social & Communication | Other

Expected Results:

I think it'd be nice if "Social & Communication | Other" were centered beneath "Download Management | Photos, Music & Videos"
(Reporter)

Updated

10 years ago
WONTFIX because if it wraps it's okay, and it's not hidden.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

10 years ago
Verified WONTFIX--we made the decision in the triage meeting.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.