Category headings/page header and page content are not aligned

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
11 years ago
3 years ago

People

(Reporter: stephend, Assigned: morgamic)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
Summary: Category headings/page header and page content are not aligned

Steps to Reproduce:

1. Load any page, really, but https://remora-reskin.stage.mozilla.com/en-US/firefox/browse/type:1/cat:37 will do fine for a comparison against http://mozilla.focalcurve.com/categorylanding-languages.html
2. Look at the way the "Categories" section and the page content don't align (looks like the columns have 5px or so of CSS padding on both sides)
(Assignee)

Updated

11 years ago
Assignee: nobody → craigcook.bugz
The original design had a large "recommended" box and the section beneath it was slightly indented. But without the recommended box the indention looks bad. So for the time being we'll make the bottom section the full width and bring back the indent when recommended add-ons are ready.
Please check the aftereffects of bug 432670 to determine if this is still an issue.
Target Milestone: --- → 3.4.6
(Assignee)

Updated

11 years ago
Assignee: craigcook.bugz → morgamic
(Reporter)

Comment 3

11 years ago
morgamic, can you mark this?  Although I don't have a screenshot of the original problem, it seems to have been fixed (can't see it on production either, so doesn't seem to be something fixed with bug 432670, but it certainly hasn't regressed, either).
(Assignee)

Comment 4

11 years ago
Yea, WFM too.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

11 years ago
thx, verified
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.