Full screen event dialog

RESOLVED WORKSFORME

Status

Calendar
Dialogs
--
enhancement
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: Samuël, Unassigned)

Tracking

Sunbird 0.7
x86
Mac OS X

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; nl; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; nl; rv:1.8.1.8pre) Gecko/20071023 Sunbird/0.7

When I press Apple + N or Apple + T, a small box opens to enter the event or dialog. The request is to make it fullscreen, or add an option button to make it fullscreen. What is the meaning of large screens with small windows. Now I have to change the size always manually because I want it full screened.

Reproducible: Always

Steps to Reproduce:
1.Press Apple + N or Apple + T
2.Look at the size of the opened window
3.
Actual Results:  
Small screens, which have to be enlarged manually.

Expected Results:  
Immediatelly full screen editing.
(Reporter)

Updated

10 years ago
Version: unspecified → Sunbird 0.7
One part of this enhancement request can be solved with Bug 394195.
Component: Sunbird Only → General
QA Contact: sunbird → general
Summary: full screen editing → Full screen event dialog
Component: General → Dialogs
QA Contact: general → dialogs
This is WFM with Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.5) Gecko/20091121 Lightning/1.0b1pre Thunderbird/3.0, and should therefore also be for Sunbird.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.