Menubar background is showing on top of toolbar background in the Library toolbar

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
trivial
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: Victor Bielawski, Unassigned)

Tracking

({polish})

Trunk
x86
Linux
polish
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4pre) Gecko/2008020804 Minefield/3.0b4pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4pre) Gecko/2008020804 Minefield/3.0b4pre

See a screenshot: http://img212.imageshack.us/img212/5376/screenshotlibrarygj9.png

Reproducible: Always

Steps to Reproduce:
Open Show All Bookmarks. Look at the combined toolbar/menubar.
Actual Results:  
See that the menubar background is overlaid on the toolbar background under the menu headers.

Expected Results:  
There should only be one background.

Regressed by bug 400703
(Reporter)

Updated

10 years ago
Keywords: polish
Version: unspecified → Trunk

Comment 1

10 years ago
I don't know, who was so "smart" and put menubar into toolbar...

Maybe in bookmarksbar they'll do the same?

Nahhh...
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416927
(Reporter)

Comment 3

10 years ago
Oops. I judged bug 416927 by its comments, not by its patches. This bug still exists.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

10 years ago
Created attachment 305836 [details]
Menubar Background

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4pre) Gecko/2008022611

So you're talking about the dark grey box around "Organize", "Views", and such, right? If so, it doesn't look like I've got that issue with the theme I'm using (Aluminum-Alloy Volcanic) .

Comment 5

10 years ago
There's nothing to fix now, because we have buttons again. Yay (; !

Comment 6

10 years ago
Haha. Sweet. Let's close this, then?

Comment 7

10 years ago
It's fine here in Windows Vista. Anybody else using Linux, if so please download the latest Nightly build for linux and report back if this exists.

The bug that fixed this needs to be found.

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b4pre) Gecko/2008022504 Minefield/3.0b4pre

-Mike
(Reporter)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → FIXED

Comment 8

10 years ago
If it is unknown what fixed this, it is resolved WORKSFORME.
Resolution: FIXED → WORKSFORME

Comment 9

10 years ago
I will check in Ubuntu today and will see if this is a problem or not
Michael, menubar was removed weeks ago...
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.