Status

RESOLVED DUPLICATE of bug 415415
11 years ago
8 years ago

People

(Reporter: ispence, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Firefox users on Linux have been enjoying the new goodies from the adding of native widgets, but Thunderbird has not received this same opportunity because Linux users must use the winstripe theme.

I believe there would be a lot more advancement in making Thunderbird look native on Linux if there was a gnomestripe theme, instead of using the current kludge of adding %ifdefs whenever something needs to be specialized.

I believe this would be as easy as replicating bug 399937 and bug 400912
xref bug 415415 (which would certainly benefit from it)
I think that we can close this bug as dupe of bug #415415

Feel free to reopen it if I'm wrong.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 415415
You need to log in before you can comment on or make changes to this bug.