Compose temp files can leak in failure situations

VERIFIED DUPLICATE of bug 45136

Status

P3
normal
VERIFIED DUPLICATE of bug 45136
18 years ago
10 years ago

People

(Reporter: sspitzer, Assigned: rhp)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

if you've been using 6.0, do this:

I have some 200 ns*.eml and ns*.tmp files in my c:\temp directory.
(Assignee)

Comment 1

18 years ago
Well, there are probably edge cases where we are missing the delete, but I can 
guarantee you that we don't miss them all ;-) 

- rhp
Status: NEW → ASSIGNED
Summary: not removing tmp files created durning message composition → Compose temp files can leak in failure situations
Target Milestone: --- → M19
(Assignee)

Updated

18 years ago
Keywords: correctness, nsbeta3
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 45136 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified duplicate. Dup bug is marked fixed, but not yet verified.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.