Gnomestripe doesn't eat -moz-appearance rules from bug 400703

RESOLVED FIXED in mozilla1.9beta4

Status

()

RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: dao, Assigned: dao)

Tracking

Trunk
mozilla1.9beta4
x86
Linux
Points:
---
Bug Flags:
blocking1.9 -
wanted1.9 +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

11 years ago
Created attachment 302162 [details] [diff] [review]
patch
Attachment #302162 - Flags: review?(rflint)
(Assignee)

Updated

11 years ago
Duplicate of this bug: 416927
(Assignee)

Updated

11 years ago
Flags: blocking1.9?

Updated

11 years ago
Duplicate of this bug: 417087

Updated

11 years ago
Flags: wanted1.9+
Flags: blocking1.9?
Flags: blocking1.9-
Attachment #302162 - Flags: review?(rflint) → review+
Attachment #302162 - Flags: approval1.9?
Comment on attachment 302162 [details] [diff] [review]
patch

a=beltzner for 1.9
Attachment #302162 - Flags: approval1.9? → approval1.9+
Keywords: checkin-needed
Checking in toolkit/themes/gnomestripe/global/menu.css;
/cvsroot/mozilla/toolkit/themes/gnomestripe/global/menu.css,v  <--  menu.css
new revision: 1.18; previous revision: 1.17
done
Checking in toolkit/themes/gnomestripe/global/toolbar.css;
/cvsroot/mozilla/toolkit/themes/gnomestripe/global/toolbar.css,v  <--  toolbar.css
new revision: 1.14; previous revision: 1.13
done
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9beta4
You need to log in before you can comment on or make changes to this bug.