Closed Bug 416520 Opened 12 years ago Closed 12 years ago

event planning of duration by "painting"/selecting the time

Categories

(Calendar :: General, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 321535

People

(Reporter: mkmelin, Unassigned)

Details

It would be nice if one could select ("paint") the time in the calendar view and the event duration suggested would be that selected time frame. Outlook does this. As it is now, the start time is automatically selected, but duration is always the default. (Though the calendar does not show where in the day view you clicked.)

Event duration of created events can currently be changed by dragging the event start and/or end time, which is very nice. This could work the same way.
Maybe I don't understand the request, but I believe that this is already possible in the Day/Week views.  At least it works if the event is only during a single day.  Holding the left mouse button defines the start time and dragging it down increases the duration.

I'd like to have something similar in the month/multiweek views:  dragging over several days would define a multiday, allday event.
Yes, you're right, that does work! Learn something new every day;)

I meant more like selecting time "squares" (outlook use 15 min intervals) to see where you actually clicked and if you then choose new event you get the planned time filled in already.
Found bug 321535 and bug 368722 and bug 308175.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 321535
You need to log in before you can comment on or make changes to this bug.