I can't use: File, Edit and View

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: alfonsopalaciotorres, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

after updated, I can't use, file, edit, view,

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Does it work in the Firefox safemode ?
(http://kb.mozillazine.org/safe_mode)
(Reporter)

Comment 2

11 years ago
Mr. Matthias Versen:

Now is ok, because I erased ubuntu and let it the winbugs, in few time I'll make the switch again. Thinks of the dark side.

Thanks a lot,


Alfonso
Version: unspecified → 2.0 Branch
ok, marking worksforme then, please reopen if you see this again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.