Firefox could not install the file at

RESOLVED DUPLICATE of bug 375622

Status

()

Toolkit
Downloads API
--
major
RESOLVED DUPLICATE of bug 375622
10 years ago
10 years ago

People

(Reporter: Boris Winterhalter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

Firefox could not install the file at
https://addons.mozilla.org/en-US/firefox/downloads/file/23270/suomen_kielen_oikolukusanasto-0.10.0-fx+tb.xpi
because: Not a valid install package
-207
I prefer using the English version of firefox but would like a Finnish spell checker.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Actual Results:  
could not install file
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414328
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 375622
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.