multi-day events not properly displayed in calendar window

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: smithcrew005, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Thunderbird 2.0.0.9 (20071031)

Multi-day events in Thunderbird calendar view pane do not show up on future days.

Reproducible: Always

Steps to Reproduce:
1.create multi-day event in calendar
2.open thunderbird mail view
3.see in calendar view pane that event shows up today, but not future days


Expected Results:  
Should show the multiday event on tomorrow and maybe even soon

Updated

11 years ago
Component: General → General
Product: Firefox → Thunderbird

Updated

11 years ago
QA Contact: general → general
Version: unspecified → 2.0

Updated

11 years ago
Component: General → Calendar Views
Product: Thunderbird → Calendar
QA Contact: general → views
Version: 2.0 → unspecified
What Lightning version do you use? What calendar view do you refer to? Day view, Week view, Multiweek view, Month view? Does the issue still exists when using a current Lightning 0.8pre nightly build?
Works for me using Lightning 0.8 (2008032320) with Thunderbird 2.0.0.14pre (2008032304) on Windows 2000. Tested with local storage and ics calendar.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.