Bookmarks menu closes when folder drop-down menu is selected and then clicked elsewhere.

RESOLVED DUPLICATE of bug 400019

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 400019
10 years ago
10 years ago

People

(Reporter: Victor DeCaria, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

When I go to add bookmark, the menu comes up. If I click on the folder drop-down box, but then I click elsewhere on the menu without making a selection, the menu just closes.

Reproducible: Always

Steps to Reproduce:
1.Bookmarks => Bookmark this page
2.Select the Folder drop-down box
3.Click somewhere else on the bookmark menu without making a selection on the drop-down box.
Actual Results:  
The toolbar disappears, and you must reopen it.

Expected Results:  
The drop-down box should disappear with the bookmark toolbar still active.

The toolbar also closes if you click anywhere else on the screen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400019
You need to log in before you can comment on or make changes to this bug.