Printing certain Wikipedia pages causes hang-up

RESOLVED WORKSFORME

Status

()

Core
Printing: Output
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Nils Kanning, Unassigned)

Tracking

1.8 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en; rv:1.8.1.11) Gecko/20071201 (Debian-1.8.1.11-1) Epiphany/2.20
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.11) Gecko/20071128 Iceweasel/2.0.0.11 (Debian-2.0.0.11-1)

Firefox and also other Mozilla-based browsers (Epiphany) hang-up if I try to print a page with the following code:

<html>
<head>
<style>
div{
overflow: hidden;
float: right;
clear: right;
height: 500px;
}
</style>	
</head>
<body>		
<div></div>
<div></div>
</body>
</html>

Also the value of the height argument seems to be important.

Unfortunately the above code (somehow) appears on a german Wikipedia page, namely:
http://de.wikipedia.org/w/index.php?title=Vereinte_Nationen&printable=yes
(Version 17:17, 9. Feb. 2008)

Reproducible: Always
(Reporter)

Updated

10 years ago
Summary: Printing certain Wikipedia pages cause hang-up → Printing certain Wikipedia pages causes hang-up
Status: UNCONFIRMED → NEW
Component: General → Printing
Ever confirmed: true
Product: Firefox → Core
Version: unspecified → 1.8 Branch
This issue has been resolved in the Mozilla 1.9 code base and the fix will be included in Firefox 3.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.