In tools/ options/file tipes/ manage There I find blank. No way to change opening file

RESOLVED INVALID

Status

Core Graveyard
File Handling
RESOLVED INVALID
11 years ago
2 years ago

People

(Reporter: mark mcdonald, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier:  Firefox/2.0.0.12

I recently changed to another type of torrent agent and now torrent files can no longer be opened. Before firefox asked how it should be opened. Now I get a message that I need to change my preferences.

Reproducible: Always

Steps to Reproduce:
1.Download file
2.Thats all
3.Message: "Change preferences"
Actual Results:  
Download says "retry"

Expected Results:  
Always same

Un and re-installed firefox with no results

Updated

11 years ago
Component: Download Manager → File Handling
Product: Firefox → Core
QA Contact: download.manager → file-handling

Comment 1

11 years ago
If your mimetype settings aren't saving, can you check that mimeTypes.rdf in your profile folder isn't write-protected?
(Reporter)

Comment 2

11 years ago
I don't know where to find a "profile" folder. I do not know if it is about mime but I do not know what that is either. Your going to halve to be very specific for me. Just to be clear..When I go to tools/options/content/manage I get the box that says download actions: all the areas are blank and the buttons are greyed out so you cannot change or add anything. It doesn't list a single file type.
(Reporter)

Comment 3

11 years ago
What if I uninstall, Run reg cleaner, regedit(delete all mozilla) then re-install?

Comment 4

11 years ago
http://support.mozilla.com/kb/Profiles has information on how Firefox uses profiles and how to find your profile folder.

If you are willing to lose all your information, saved bookmarks, passwords and history, you can use the profile manager:
http://support.mozilla.com/kb/Managing+profiles to create a new profile and see if the problem persists there.  Alternately, you can can delete the %Appdata%\Mozilla\Firefox\Profiles folder when you uninstall and you'll start fresh when you reinstall.

Comment 5

11 years ago
Bugzilla is really not the best place to ask for technical support, it is a tracking system for actual bugs in various Mozilla products.  If the problem only happens on your computer or with a particular website, you should look into technical support resources. A number of resources are available for Firefox at: http://support.mozilla.com/kb/ .  In particular, you can get help with your question by searching the Knowledge base, or asking on our forums: http://support.mozilla.com/forum or using the newsgroup: mozilla.support.firefox or using the #firefox IRC chat room: irc://irc.mozilla.org/firefox

Please follow up on this issue in one of those places.  Many of the people who help here also provide help in those places and it helps keep bugzilla uncluttered.  If it is determined that it is indeed a bug, we'll have gone through a lot of the troubleshooting and done much of the work to make sure that the bug report is as descriptive and detailed as possible so it can be patched quickly.
(Reporter)

Comment 6

11 years ago
Deleted what I could in profiles and now I'm OK thanks!

Comment 7

11 years ago
Marking INVALID since this really wasn't a bug to start off with.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Assignee)

Updated

2 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.