left framebar no longer visible

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Edwin Duncan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.2; .NET CLR 1.1.4322)
Build Identifier: The most recent Firefox upgrade (from the past couple of days)

left framebar of http://pages.towson.edu/duncan/tmahome.html was visible in old versions of Firefox and still is in IE, but is in from latest Firefox upgrade.

Reproducible: Always

Steps to Reproduce:
1. open latest Firefox
2. go to http://pages.towson.edu/duncan/tmahome.html
3. look for missing left framebar
Actual Results:  
same as above

Expected Results:  
Could no longer see left framebar in latest Firefox but could in previous versions and still can in IE.

should have brought up left framebar on webpage

Comment 1

10 years ago
I can confirm that this happens too on my computer.  But it's not because of a code change in Firefox.  The left frame is being blocked by the _files/*htm|$subdocument filter in Adblock Plus.

If you disable Adblock or make an exception, it works fine.  I guess Easylist added that line to its block list recently.

Marking invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

10 years ago
Thanks so much. You're right.  It was Adblock Plus.
Resolution: INVALID → FIXED
Caused by a third party extension so this isnt a firefox bug, the correct resolution is invalid.
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.