Closed Bug 416739 Opened 12 years ago Closed 12 years ago

VC9 xulrunner.exe invalid manifestfile

Categories

(Firefox Build System :: General, defect)

x86
Windows Vista
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 419665

People

(Reporter: tommy2d, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; nl; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Latest Thrunk

Since Bug 408254 was recently fixed, I succesfully compiled xulrunner from the latest CVS. However, when I try to start the xulrunner.exe I receive an error about it's side by side configuration beeing invalid.

When i check my system log, it says that multiple requestedPrivileges entries are not allowed.

I'm doing my best to translate this error into english but I'm not using an English version of windows Vista. Also I'm using MSVC 9.

Reproducible: Always

Steps to Reproduce:
1. Compile xulrunner from CVS using Windows Vista and MSVC9
2. Try to start xulrunner.exe
3. Side-by-side configuration error
Duping because the other bug contains the root cause.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419665
Component: Build Config → General
Product: Firefox → Firefox Build System
You need to log in before you can comment on or make changes to this bug.