I tried to add the forecast option but it didn't finish adding; instead there is a popup window every time I open Firefox.

RESOLVED INVALID

Status

()

Firefox
Toolbars and Customization
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Janet Jordan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

The popup window says "Forecastfox Options."  I can't do anything with it, nothing I tell it registers.  It just always pops up.  I want to get rid of it.  It's clear I'm not going to be able to add that forecast option.  

Reproducible: Always

Steps to Reproduce:
I haven't tried to reproduce it.  It just comes up.  If just once it didn't come up, I would be happy and not bother you any more.


Actual Results:  
It got on my system after I clicked whatever that was to add the forecast.  

Expected Results:  
I expected to be able to dialog with the popup window but nothing I told it registered.  The popup window pops up every time I open Foxfire.
Well, probably it is an old incompatible version. You should be able to uninstall it in Tools -> Add-ons. There should be a version somewhere that is compatible. Or tell it the author so he can fix it.
https://addons.mozilla.org/en-US/firefox/search?q=forecast&status=4
Not a bug in Firefox: resolving INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.