If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

A search option "anywhere in the message" would be much appreciated for the search box and the "search messages" dialogue (CTRL+SHIFT+F).

RESOLVED DUPLICATE of bug 229142

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 229142
10 years ago
9 years ago

People

(Reporter: chrizoo, Unassigned)

Tracking

({ue})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6
Build Identifier: 1.5.0.10

A search option "anywhere in the messages" would be much appreciated for the search box and the "search message" dialogue (CTRL+SHIFT+F).

In fact, there is an option "entire message" in the search box, but this just searches in the body, not in the entire message (body+header).

discussion here: http://forums.mozillazine.org/viewtopic.php?t=627115

Reproducible: Always

Comment 1

10 years ago
xref bug 353347
(Reporter)

Updated

10 years ago
Keywords: mail6, polish, ue

Updated

10 years ago
Keywords: mail6, polish

Comment 2

10 years ago
Duplicate of Core bug 229142 or bug 271222?

Comment 3

9 years ago
As noted by comment #2, this looks like it's a duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 229142
You need to log in before you can comment on or make changes to this bug.