bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Make calendar view colors and font size configurable via preferences

RESOLVED WONTFIX

Status

Calendar
Preferences
--
enhancement
RESOLVED WONTFIX
11 years ago
9 years ago

People

(Reporter: Larsen, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Opera/9.25 (Windows NT 5.1; U; en)
Build Identifier: 0.7

Hi,

I guess this has already been requested but in the result of a search for color and colour I couldn´t find it.

It would be nice, if I could configure the colors via preferences in an easy way.


Lars


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Could you be more specific what colors to you refer to? 

Most of the colors that you see in the user interface are controlled by the installed theme. You can either install a different theme or override the default style by using custom rules in the userChrome.css file.
(Reporter)

Comment 2

11 years ago
Sorry. I refer to the colors of the calendar view. I already thought that could be done by editing the theme but it would be more user friendly if you could do that via a menu where you can see the color right then.
OS: Windows XP → All
Hardware: PC → All
Summary: Colors configurable via preferences → Calendar view colors configurable via preferences
Duplicate of this bug: 458140
Summary: Calendar view colors configurable via preferences → Make calendar view colors and font size configurable via preferences
Duplicate of this bug: 454219
We won't be fixing this using a menu, this is really a theme issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.