Closed Bug 416851 Opened 12 years ago Closed 12 years ago

Implement offline interfaces for GDATA

Categories

(Calendar :: Provider: GData, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: Fallen, Assigned: Fallen)

References

Details

(Whiteboard: [gdata-0.4])

Attachments

(1 file)

Attached patch GDATA Offline - v1 β€” β€” Splinter Review
Now that we have offline interfaces, gdata needs to implement them. This patch takes care.

I will be creating a gdata nightly before and after this patch to ease up looking for errors.
Attachment #302626 - Flags: review?(daniel.boelzle)
Comment on attachment 302626 [details] [diff] [review]
GDATA Offline - v1

well done, r=dbo
Attachment #302626 - Flags: review?(daniel.boelzle) → review+
Checked in on HEAD and MOZILLA_1_8_BRANCH

-> FIXED


Nightly containing this patch is gdata-provider-2008-02-12-14.xpi
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Whiteboard: [gdata-cvs]
Target Milestone: --- → 0.8
Duplicate of this bug: 417428
Whiteboard: [gdata-cvs] → [gdata-0.4]
You need to log in before you can comment on or make changes to this bug.