Closed Bug 416922 Opened 14 years ago Closed 14 years ago

KB article: No sound in Firefox in Windows Vista

Categories

(support.mozilla.org :: Knowledge Base Articles, task)

x86
Windows XP
task
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 416042

People

(Reporter: cww, Unassigned)

Details

Windows Vista has a per-application mixer that sometimes mutes Firefox or drives the volume down.  (My guess is it automatically cuts the volume if anything loud comes through and doesn't bring it back.)  

http://news.softpedia.com/news/The-Windows-Vista-Volume-Mixer-41882.shtml
http://www.vista4beginners.com/Volume-Mixer

This causes a weird "bug" in Firefox where no Firefox pages make sound regardless of media or how it's embedded.

Can someone with Vista make a KB article addressing this and possibly the related article about what to do if Flash or Quicktime or some specific thing is missing sound (check for things like Flashmute or update plugins)?
Summary: No sound in Firefox in Windows Vista → KB article: No sound in Firefox in Windows Vista
Unless bug 416042 has so much content, that it needs to be split by OS, I think it should contain the info in this bug as well.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416042
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.