Status

()

--
critical
RESOLVED WONTFIX
11 years ago
10 years ago

People

(Reporter: tarwin, Unassigned)

Tracking

({crash, stackwanted})

Trunk
x86
All
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4; .NET CLR 2.0.50727) Gecko/20070515 Firefox/2.0.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4; .NET CLR 2.0.50727) Gecko/20070515 Firefox/2.0.0.4

The browser closes after trying to load this page. It does load some of the content (Flash menu) so it could be the Flash itself, though it works fine in FF2, Opera, IE and Safari.

The browser crashes with no error message.

I realise this could be a Flash problem but that doesn't quite make sense as it works fine in other browsers.

Reproducible: Always

Steps to Reproduce:
1.Go to the website
2.It loads
3.Some flash is shown, which only goes half way through (the menu) then it crashes the browser

Comment 1

11 years ago
This works for me.  Here are some things you can try, but you should really get help from support.

You say it works fine in Firefox2 so what product are you reporting the bug for?  Can you go to about:plugins in Firefox and make sure you have the latest versions of Shockwave Flash (v 9.0 r 115) and Java (Java(TM) Platform SE 6 U3).  And make sure you're using the latest version of Firefox, 2.0.0.12. You should also scan your computer for viruses and spyware which can crash your computer.

Lastly, enable the Talkback extension (see here: http://support.mozilla.com/kb/Quality+Feedback+Agent for details) and report an incident ID to the person giving you technical support.  That will help him or her figure out what the issue is a whole lot faster.

Bugzilla is really not the best place to ask for technical support, it is a tracking system for actual bugs in various Mozilla products.  If the problem only happens on your computer or with a particular website, you should look into technical support resources. A number of resources are available for Firefox at: http://support.mozilla.com/kb/ .  In particular, you can get help with your question by searching the Knowledge base, or asking on our forums: http://support.mozilla.com/forum or using the newsgroup: mozilla.support.firefox or using the #firefox IRC chat room: irc://irc.mozilla.org/firefox

Since bugzilla is here to help developers improve the product, basic troubleshooting can be really helpful even if this really is a bug.  The person working with you can help confirm the issue and help in writing a much more descriptive and helpful bug report so developers can more easily make the fix.
(Reporter)

Comment 2

11 years ago
Sorry for the confusion. I only posted because it's Firefox 3.0b2 that is causing the problem, not FF2.

I think it took the string from FF2.0.0.4 in my original post. This was not a technical help request.

Comment 3

11 years ago
Even if it's not a technical support request, it's sometimes good to get technical support help because that helps us figure out what's wrong.  Saying one site is broken isn't the most helpful thing since there's a world of possible causes.  That's why I asked you to try troubleshooting with safe mode and a new profile, it can help narrow down the issue.

Ok, testing in FF3.0b2: 

1) It takes forever to load and the script sometimes times out.  It's a really intensive task, this is to be expected.  Setting the delay to infinite.  (Possibly a bad idea given the next part.)

2) Something on that page leaks horribly.  I went up 1200 MB of memory usage in about 10 minutes.  No crash but eventually my computer just wanted to give up trying.  But I can't confirm 

I'm going to leave this UNCONFIRMED since I don't have the latest nightly to test with.  But I'm sure someone can figure out why this is happening.
Version: unspecified → Trunk

Updated

11 years ago
Summary: Crashes the browser → Crash at mrdoob.com

Comment 4

11 years ago
WFM though it uses a good chunk of cpu/RAM
It does appear to load more quickly in IE but that wasn't a scientific test...

Comment 5

11 years ago
Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9b5pre) Gecko/2008032104 Minefield/3.0b5pre
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All

Comment 6

11 years ago
cedric.corazza@wanadoo.fr: please don't confirm bugs w/o getting a stack trace and reassigning to a reasonable component.
Severity: normal → critical
Keywords: crash, stackwanted

Comment 7

10 years ago
I can't reproduce the bug with 3.1a1pre. It might just be fixed.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1a1pre) Gecko/2008062005 Minefield/3.1a1pre
(Reporter)

Comment 8

10 years ago
Not sure if it's been fixed but the sites changed now. I actually send an email to the guy who makes the site, so he may have changed it so as not screw up. Alas, I'd say this ones dead.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.