bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Login to yahoo mail fails

VERIFIED DUPLICATE of bug 398381

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 398381
11 years ago
11 years ago

People

(Reporter: Kelon Knowlton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

When logging into Yahoo mail I get an error pop up box: 

Yahoo! Mail experienced a login error

name:NS_ERROR_DOM_WRONG_DOCUMENT_ERR
message:Node cannot be used in a document other than the one in which is was created  lineNumber: 463

Reproducible: Always

Steps to Reproduce:
1. www.my.yahoo.com
2.click on "Mail" left menu
3.error pops up
Actual Results:  
I click okay...second error pops up and then no links to e-mail work.

Expected Results:  
I should go into yahoo mail.  NOTE: this is the new yahoo mail, not the classic.

This should be http enabled so I could c/p error message in...  no additional info.

There is no error when using Firefox 2.XXX
(Reporter)

Comment 1

11 years ago
This occurs on the Firefox 3 Beta 2  ...I didn't see that noted in the above documentation.
It is well noted in the beta 2 release notes, yahoo have shipped a fix that will take a little time to propogate to all users.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 398381

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.