gmail will not open a message in firefox

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Irene Roeder, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

Since yesterday I can't open my messages in gmail anymore. I click on a message and it does nothing other than tell me that it is loading. When I change back to the older version of gmail, I don't have that problam. Since I have made no changes of any kind and it worked well before yesterday, I don't know what the problem is. I tried it in IE and had no problem. Unfortunately, gmail always changes me back to the new version every time I close the program.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Have you tried:

- Firefox's safe-mode, to exclude extension/theme problems
- a new profile
- a reinstall in a new empty folder? 

http://kb.mozillazine.org/Safe_Mode_(Firefox)
http://kb.mozillazine.org/Profile_Folder

Comment 2

10 years ago
Also try clearing your cache, deleting Google cookies.
(Reporter)

Comment 3

10 years ago
I cleared all my private data and cookies and now it works again. I had just done it a week ago. Something must have gone wrong. Thank you for your help. Irene
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Comment 4

10 years ago
Not FIXED as it wasn't an issue in Firefox code.  Marking INVALID.  Glad to hear that you're back up and running.
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.