After updating to newest version of Firefox the bookmarks toolbar has disappeared

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
11 years ago
9 years ago

People

(Reporter: bigalsbread, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

As I said in the above summary, I can no longer see the bookmarks toolbar. This happened after the upgrade to the newest version of Firefox. I tried to get rid of 
this version believing I would just re-download and things would be all right.It 
didn't work. Still no toolbar. Another issue is that I am now unable to download any add-ons.I love Firefox because I have always been able to stumble through and correct whatever problem I have had. But I have apparently met my Waterloo.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.                     THESE PROBLEMS HAPPEN
Actual Results:  


                       EVERY TIME WITH NO

Expected Results:  


                       EFFORT ON MY PART
Component: Extension Compatibility → Toolbars
QA Contact: extension.compatibility → toolbars
Version: unspecified → 2.0 Branch

Comment 1

11 years ago
View>Toolbars>Bookmarks.

Comment 2

11 years ago
Bugzilla is really not the best place to ask for technical support, it is a tracking system for actual bugs in various Mozilla products.  If the problem only happens on your computer or with a particular website, you should look into technical support resources. A number of resources are available for Firefox at: http://support.mozilla.com/kb/ .  In particular, you can get help with your question by searching the Knowledge base, or asking on our forums: http://support.mozilla.com/forum or using the newsgroup: mozilla.support.firefox or using the #firefox IRC chat room: irc://irc.mozilla.org/firefox

Since bugzilla is here to help developers improve the product, basic troubleshooting can be really helpful even if this really is a bug.  The person working with you can help confirm the issue and help in writing a much more descriptive and helpful bug report so developers can more easily make the fix.
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
No reply, INCOMPLETE. Please retest with Firefox 3.6.x or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.