All users were logged out of Bugzilla on October 13th, 2018

Installer defaults to official install directory for beta releases

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
11 years ago
6 years ago

People

(Reporter: oouc, Unassigned)

Tracking

3.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20120615])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3) Gecko/2008020513 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3) Gecko/2008020513 Firefox/3.0b3

I dl ff 3.0.3b which should have a better name by date eg. ff 20080211.  It tells me I should read the release notes.  I click and get an offer to dl ff 2.0.more nonsense.12.  It does not tell anywhere that I should just give pathname/firefox in order to start it.

Reproducible: Always

Steps to Reproduce:
1.Just dl the beta and click trying to find out how to start it.
2.
3.
Actual Results:  
I had to go to google and verify that it started the usual Linux way.

Expected Results:  
When I click I should get information specific to this OS and this release.

I know you are busy but giving one size fits all that does not tell users how to do something is the next worst thing to not making improvements.
Bug 402999 is a windows only bug and was due to the Win32 installer which Linux does not use
Summary: Not fixed for me Bug 402999 – Installer defaults to official install directory for beta releases → Installer defaults to official install directory for beta releases

Updated

8 years ago
Version: unspecified → 3.0 Branch
Closing this, don't think this is relevant now with the rapid release cycle.
If you still think this is an issue, please add a new comment with any relevant explanations.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Whiteboard: [testday-20120615]
You need to log in before you can comment on or make changes to this bug.