Nameing missmatch priority/importance for tasks

VERIFIED DUPLICATE of bug 395928

Status

Calendar
Tasks
VERIFIED DUPLICATE of bug 395928
10 years ago
10 years ago

People

(Reporter: Lars Wohlfahrt (thetux), Unassigned)

Tracking

Mozilla 1.8 Branch
x86
Linux

Details

(Reporter)

Description

10 years ago
=== Steps to Reproduce ===

- right click a task
- the menu shows priority
- edit this task
- under options, the same setting is called importance

=== Actual Results ===

- the names are different

=== Expected Results ===

- the names should be identical

=== Build Date & Platforms ===

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.13pre) Gecko/20080212 Calendar/0.8pre 20080212
Flags: wanted-calendar0.8?

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 395928
(Reporter)

Updated

10 years ago
Flags: wanted-calendar0.8?

Updated

10 years ago
Status: RESOLVED → VERIFIED
Keywords: uiwanted
You need to log in before you can comment on or make changes to this bug.