Status

()

--
critical
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: marek78uk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3) Gecko/2008020513 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b3) Gecko/2008020513 Firefox/3.0b3

I have just upgraded from Firefox 2.0.0.12 to Firefox 3 beta 3 and a surprise!

1. firefox forgot all my passwords
2. firefox forgot all my bookmarks
3. firefox forgot all my typed addresses 

sadly firefox started with a clear profile. when I start firefox manually with -ProfileManager option, I can choose only 'default' profile, which is empty.

Reproducible: Didn't try

Steps to Reproduce:
haven't tried to reproduce - it's hard to reproduce, when all your history, stored passwords, bookmarks are gone :-(
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID

Comment 1

11 years ago
You seem to have marked your own bug INVALID.  I'm hoping that that means you've sorted it out.  If you haven't go see Technical Support.  They're your best bet.

Bugzilla is really not the best place to ask for technical support, it is a tracking system for actual bugs in various Mozilla products.  If the problem only happens on your computer or with a particular website, you should look into technical support resources. A number of resources are available for Firefox at: http://support.mozilla.com/kb/ .  In particular, you can get help with your question by searching the Knowledge base, or asking on our forums: http://support.mozilla.com/forum or using the newsgroup: mozilla.support.firefox or using the #firefox IRC chat room: irc://irc.mozilla.org/firefox

Since bugzilla is here to help developers improve the product, basic troubleshooting can be really helpful even if this really is a bug.  The person working with you can help confirm the issue and help in writing a much more descriptive and helpful bug report so developers can more easily make the fix.
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.