If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Incorrect ~"another firefox window is already open, but is not responding, please close the other window and then try again"

RESOLVED DUPLICATE of bug 407981

Status

()

Toolkit
Startup and Profile System
RESOLVED DUPLICATE of bug 407981
10 years ago
9 years ago

People

(Reporter: John McDonald, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; Windows-Media-Player/10.00.00.3990)
Build Identifier: mozilla firefox 3 beta 4

sometimes when i close firefox and then try to open it again it will say "another firefox window is allready open, but is not responding, please close the other window and then try again" or something similar to this. it does this eventhough no other windows are open.

Reproducible: Sometimes

Steps to Reproduce:
1.close mozilla firefox from any website.
2.try to open it again.
3.
Actual Results:  
it gave me the error message like the one above, i close the error message, then try to open it again, it always works the second time.

Expected Results:  
i try to open the web browser, it opens immediately, with no error message.

Updated

10 years ago
Summary: stupid bootup errors → Incorrect ~"another firefox window is already open, but is not responding, please close the other window and then try again"
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 407981
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.