back button not clicked when cursor is in extreme left of screen

RESOLVED DUPLICATE of bug 414842

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 414842
10 years ago
10 years ago

People

(Reporter: chinmay, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3

The back button is by default the left most on the navigation toolbar. However, if you click at the left extreme of the toolbar the arrow is not selected (in fact nothing happens). 

Reproducible: Always

Steps to Reproduce:
1. Visit a page or two when Firefox is maximized.
2. Move mouse to the left window extremewhile over the toolbar (on left of the back button)
3. Click
Actual Results:  
No event is fired

Expected Results:  
The back button should be clicked (there is no button close by: why insist I click in the round button area?)

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414842
You need to log in before you can comment on or make changes to this bug.