All users were logged out of Bugzilla on October 13th, 2018

Random switching between multiple open windows without any input from user.

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: srusse07, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-07-30])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12

HW setup: PC [dual monitor :-)], Solaris [single monitor :-(]. Using one keyboard and mouse by using Synergy. PC is server and Solaris is client.

Firefox is on PC only. PC is running XP SP2 and Solaris is 5.9 with latest patches.

While reading a page or doing something else on the Solaris side the selected window will randomly switch to a different one. This happens regardless of whether or not the keyboard and mouse are on the PC side (virtual) or Solaris side (virtual).

Reproducible: Sometimes

Steps to Reproduce:
1. Use HW as described above.
2.Open up multiple windows (currently I have 22 open). Please do not laugh. :-) I normally have up to 40+ open. It is just a slow day today.
3. Work as normal, switching will happen. It may not happen immediately, but it will happen.
Actual Results:  
Windows randomly switching from active to inactive (some replacing the current one I am typing in.

Expected Results:  
No automatic random switching. If I am typing on this page, I expect the focus to be this window, not a window 10 back.

While semi amusing when working on Solaris side, it is none the less very distracting from my work. When working on PC side, it is even worse. :-(

The longer it happens, the more aggravating it becomes.
This bug was originally reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.6 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 2010-07-30]
Version: unspecified → 2.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.8 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.