The "warning when closing multiple windows" nag isn't apearing

VERIFIED DUPLICATE of bug 404081

Status

()

Firefox
Preferences
--
trivial
VERIFIED DUPLICATE of bug 404081
10 years ago
10 years ago

People

(Reporter: Kosto Ratkovich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9b3) Gecko/2008020514 Firefox/2.0 MEGAUPLOAD 1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.9b3) Gecko/2008020514 Firefox/2.0 MEGAUPLOAD 1.0

When you close firefox with more than one tab, it doesnt display the "Are you shure you want to exit XXX tabs" nag. I have clicked on and off the option, with the same result.

Reproducible: Always

Steps to Reproduce:
1.Open Multiple TABS
2.Close Firefox

Actual Results:  
The nag doesnt show up

Expected Results:  
It should show... :P
(Reporter)

Comment 1

10 years ago
The Version was taken from my last instalation, this bug its happening in  Firefox 3 Beta 3

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404081
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.