Closed Bug 417697 Opened 12 years ago Closed 12 years ago

add 3.0a1pre as Thunderbird minVersion and alter maxVersion 3.0a1 to 3.0a1pre

Categories

(addons.mozilla.org Graveyard :: Administration, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: aryx, Assigned: fligtar)

References

Details

David Baron released a new version of his leak monitor extension for Gecko 1.9. At the moment, it is labeled as compatible with Thunderbird 3.0a1 - 3.0a1, but the current Thunderbird Trunk version is 3.0a1pre. So please add this as a minVersion. Furthermore, 3.0a1 should be altered to 3.0a1pre.
Blocks: 271812
Assignee: nobody → fligtar
Added 3.0a1pre. Altering existing versions requires having SQL run and may involve unexpected results, so I'm not going to do that unless there's a really good reason.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
FWIW, I've removed advertising Thunderbird compatibility from my install.rdf for the next version; instead I'm just advertising toolkit compatibility, from which I think AMO ought to infer appropriate Firefox and Thunderbird compatibility (etc.), but doesn't.  (I left Firefox in as a temporary workaround.)
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.