If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

need to be able to search using multiple LDAP directories

RESOLVED DUPLICATE of bug 125188

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 125188
10 years ago
10 years ago

People

(Reporter: Chris Barnes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: 2.0.0.9 (20071031)

In Tools | Options | Composition | Addressing tab TB appears to allow me 
to only select a single directory server (Ldap directory) from which it 
can automatically search for addresses.  I suspect that this behavior is simply an oversight and not an intentional design decision.

There are 3 LDAP directories I use on a daily basis.  Is there any way I 
can get TB to automatically search all 3?

If this can't be fixed in the program itself, could it be an add-on perhaps?

Reproducible: Always

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 125188
You need to log in before you can comment on or make changes to this bug.