Can't create new folder from the new star button

RESOLVED DUPLICATE of bug 394252

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 394252
10 years ago
10 years ago

People

(Reporter: tomer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Firefox3 has a brand new way to create bookmarks, and the old way gone for good. While it is a bit better, I've heard complains from testers about the lack of a button to create new bookmark folders. 

It is possible to associate the bookmark to already-created folder, but I can't see any easy way to create there new folders. 

Maybe we would prefer the users to use tags instead, but we need to allow them to  organize in folders too. Maybe even to require them to go though the preferences to add that missing button.
(Reporter)

Updated

10 years ago
Component: Location Bar and Autocomplete → Bookmarks
QA Contact: location.bar → bookmarks
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394252
You need to log in before you can comment on or make changes to this bug.