When trying to edit an event Sunbird stalls and changes aren't saved

VERIFIED DUPLICATE of bug 417508

Status

Calendar
Calendar Views
--
major
VERIFIED DUPLICATE of bug 417508
10 years ago
10 years ago

People

(Reporter: Sarai, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.12) Gecko/20080201 Firefox/2.0.0.12
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13pre) Gecko/20080214 Calendar/0.8pre

In the "edit event" dialog, date and time are blank, not prefilled with existing event data. (as an aside, some other fields in this dialog are "collapsed.") I can choose a new date and time, but the "save and close" button does absolutely nothing. I can close the dialog box with the X, but the changes to the event are not saved, and Sunbird sits with an hourglass cursor until I finally close and restart it.

I first noticed this problem yesterday after downloading the newest update.

Reproducible: Always

Steps to Reproduce:
1. Create an event.
2. Try to edit it.

Actual Results:  
Can't edit event; have to restart Sunbird.

Expected Results:  
Event should be edited, and Sunbird should be happy. :)
This is already fixed in recent nightly builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 417508
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

10 years ago
Thanks - not sure why the other bug didn't come up in the search... 
You need to log in before you can comment on or make changes to this bug.