tables does not render properly

VERIFIED DUPLICATE of bug 2973

Status

()

P3
normal
VERIFIED DUPLICATE of bug 2973
20 years ago
20 years ago

People

(Reporter: fssd, Assigned: karnaze)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
The front page looks a bit odd ;)

Updated

20 years ago
Assignee: don → troy
Component: Apprunner → Layout
Target Milestone: M4

Updated

20 years ago
QA Contact: 3853 → 4144

Comment 1

20 years ago
petersen, could you please check this page out on all platforms with latest
Apprunner build, Viewer and with 4.51 to give more data on this?  Thanks!

Updated

20 years ago
Assignee: troy → karnaze
Component: Layout → HTMLTables

Comment 2

20 years ago
There's a separate component for tables...
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 3

20 years ago
I assume the original reference to "odd" is the layout issue described at
bug 2973. Marking duplicate.

*** This bug has been marked as a duplicate of 2973 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 4

20 years ago
Agreed, this bug is a duplicate of 2973.
You need to log in before you can comment on or make changes to this bug.